---
title: "SYS: Linux database won't start after power failure"
canonical: "https://kb.myframeworks.com.au/space/PROSTIXV48DOC/31097072/SYS%3A%20Linux%20database%20won't%20start%20after%20power%20failure"
format: markdown
---
Note : The information within this section will be hidden before the FAQ is published. Only experienced  System Administrators  should complete any of the processes and/or tasks within these system administration FAQs. For everyone else, please contact   Sterland Support  for assistance. PROBLEM: SYS: Linux database won't start after power failure. Users are unable to log back in. CAUSE: The cause may possibly be due to a  stix.lk  file in the database directory. SOLUTION: To resolve this issue, perform the following: 1. Navigate to the database location on the customer server via typing command: cd /prostix/live/dbs/  or cd /prostix/data/live 2. List any possible lock files via typing command: l *.lk 3. If there is a lock file appearing, type command:  *.lk 4. Restart the ProStix database via ProMenu.  FOR FURTHER INFORMATION REFER TO: System Administration User Guide IF THIS FAQ DOESN’T RESOLVE YOUR  ISSUE: Contact  Sterland Support .